Resolved
500 errors

Started
Jun 09, 2021 at 9:00 AM
Status
Resolved after about 1 month

Impact

Degraded performance
Affected
Server 1 (IT)
Maicol07 Account
  • Resolved
    Jul 19, 2021 at 3:21 PM

    It seems that 500 errors have been stabilized, so there shouldn't be any more issues!

  • Monitoring
    Jun 23, 2021 at 9:12 AM

    The hosting managed to get a resoanable load and it's currently monitoring the result.

  • Identified
    Jun 09, 2021 at 9:00 AM

    Currently, 500 errors are frequent in Scheduled Exams and Maicol07 Account. It is caused by server high load. The hosting says it needs a week or so to balance. This incident will continue to be monitored