Resolved
Maicol07 Blog and Docs SSL certificate renew error

Started
Jun 13, 2021 at 12:08 AM
Status
Resolved after 1 day

Impact

Minor outage
Affected
Server 1 (IT)
Maicol07 Blog
Maicol07 Docs
  • Resolved
    Jun 14, 2021 at 5:43 PM

    Certificates have been renewed successfully!

  • Identified
    Jun 13, 2021 at 12:08 AM

    Maicol07 Blog and Maicol07 Docs cannot be accessed at the moment. SSL certificates have been renewed wrongly by the automated system. It will be fixed as soon as possible