Completed
Network maintenance

Status
Resolved after about 7 hours
Started
Jul 22, 2021 at 11:00 AM
Completed
Jul 22, 2021 at 5:38 PM
Affects
Server 1 (IT)
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Completed
    Jul 22, 2021 at 3:15 PM

    Maintenance has completed successfully.

  • Update
    Jul 22, 2021 at 1:55 PM

    Maintenance will be extended since there is an issue with the server network cable.

  • In progress
    Jul 22, 2021 at 11:10 AM

    Maintenance is now in progress.

  • Planned
    Jul 22, 2021 at 11:00 AM

    A network component will be replaced with a better one. During this period, you won't be able to access to Server 1 services. There isn't a fixed start time, however the maintenance will take place on the 22th July. Maintenance duration will be reduced or extended if necessary