Completed
Unscheduled Power maintenance

Status
Resolved after 5 minutes
Started
Aug 15, 2021 at 3:25 PM
Completed
Aug 15, 2021 at 3:30 PM
Affects
Server 1 (IT)
Maicol07 Account
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Completed
    Aug 15, 2021 at 3:29 PM

    Maintenance has completed successfully.

  • Planned
    Aug 15, 2021 at 3:25 PM

    We are planning for a scheduled maintenance during that time.