Completed
Unscheduled power mantainance

Status
Resolved after 9 minutes
Started
Oct 25, 2021 at 2:58 PM
Completed
Oct 25, 2021 at 3:07 PM
Affects
Server 1 (IT)
Maicol07 Account
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Completed
    Oct 25, 2021 at 3:08 PM

    Maintenance has completed successfully.

  • In progress
    Oct 25, 2021 at 2:58 PM

    We are planning for a scheduled maintenance during that time.