Resolved
Network issues

Started
Jun 17, 2022 at 9:00 AM
Status
Resolved after 2 months

Impact

Degraded performance
Affected
Server 1 (IT)
Maicol07 Account
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Resolved
    Aug 28, 2022 at 8:49 AM

    Issue is confirmed to be fixed!

  • Monitoring
    Jun 24, 2022 at 9:00 AM

    The issue should be fixed! We'll continue monitoring the performances!

  • Investigating
    Jun 17, 2022 at 9:00 AM

    We are currently aware of a network issue that can make the websites unavailable. We hope to solve this soon with our ISP.