Completed
Server mode and upgrade

Status
Resolved after about 3 hours
Started
Sep 18, 2022 at 9:35 AM
Completed
Sep 18, 2022 at 12:35 PM
Affects
Server 1 (IT)
Maicol07 Account
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Completed
    Sep 18, 2022 at 12:35 PM

    Maintenance has completed successfully

  • Update
    Sep 18, 2022 at 11:53 AM

    We have finished the server move. Now we're going to upgrade the OS. Except downtimes

  • In progress
    Sep 18, 2022 at 9:35 AM

    Maintenance is now in progress

  • Planned
    Sep 18, 2022 at 9:35 AM

    We are planning for scheduled maintenance during that time where we'll move our server and upgrade the OS. We'll also do other changes to balance better the CPU load.