Completed
CPU load improvements

Status
Resolved after about 1 hour
Started
Sep 19, 2022 at 11:30 AM
Completed
Sep 19, 2022 at 12:30 PM
Affects
Server 1 (IT)
Maicol07 Account
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Completed
    Sep 19, 2022 at 12:30 PM

    Maintenance has completed successfully

  • Planned
    Sep 19, 2022 at 11:30 AM

    We are planning for a scheduled maintenance during that time.