Completed
Core systems and improvements

Status
Resolved after about 1 hour
Started
Sep 21, 2022 at 7:30 AM
Completed
Sep 21, 2022 at 8:30 AM
Affects
Server 1 (IT)
Maicol07 Account
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Completed
    Sep 21, 2022 at 8:30 AM

    Maintenance has completed successfully

  • In progress
    Sep 21, 2022 at 7:30 AM

    Maintenance is now in progress

  • Planned
    Sep 21, 2022 at 7:30 AM

    We are planning for a scheduled maintenance during that time. Websites will be inaccessible for most of the maintenance duration