Resolved
Web server issues

Started
Feb 20, 2023 at 11:51 PM
Status
Resolved after about 18 hours

Impact

Major outage
Affected
Server 1 (IT)
Maicol07 Account
Maicol07 Blog
Maicol07 Community
Maicol07 Docs
Maicol07 Tracker
Maicol07 Website
  • Resolved
    Feb 21, 2023 at 5:59 PM

    We just resolved the issue!

  • Monitoring
    Feb 21, 2023 at 2:52 PM

    We've fixed the issue and we're monitoring the affected services for some time…

  • Identified
    Feb 21, 2023 at 2:30 PM

    We've identified the issue. We're working to fix it!

  • Investigating
    Feb 20, 2023 at 11:51 PM

    We are currently investigating this incident.