All systems operational

CPU upgrade

Completed
Scheduled for Apr 06, 2023 at 6:15 PM – 6:45 PM

Affects

Server 1 (IT)
Maicol07 Community
Maicol07 Tracker
Maicol07 Docs
Maicol07 Website
Maicol07 Blog
Updates
  • Completed
    Apr 06, 2023 at 6:45 PM
    Completed
    Apr 06, 2023 at 6:45 PM

    Maintenance has completed successfully

  • In progress
    Apr 06, 2023 at 6:15 PM
    In progress
    Apr 06, 2023 at 6:15 PM

    Maintenance is now in progress

  • Update
    Apr 06, 2023 at 6:15 PM
    Planned
    Apr 06, 2023 at 6:15 PM

    We are planning for a scheduled maintenance during that time where we will upgrade our CPU.

  • Planned
    Apr 06, 2023 at 5:53 PM
    Planned
    Apr 06, 2023 at 5:53 PM

    Maintenance didn't start yet.

  • In progress
    Apr 06, 2023 at 5:30 PM
    In progress
    Apr 06, 2023 at 5:30 PM

    Maintenance is now in progress