All systems operational

Power outage

Resolved
Major outage
Started 7 months ago Lasted 2 minutes

Affected

Server 1 (IT)
Maicol07 Community
Maicol07 Tracker
Maicol07 Docs
Maicol07 Website
Maicol07 Blog
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are experiencing a power outage. We're working on a fix for this incident.