All systems operational

CPU upgrade and system optimization

Completed
Scheduled for Apr 02, 2023 at 11:10 AM – Apr 04, 2023 at 6:21 PM

Affected

Server 1 (IT)
Maicol07 Community
Maicol07 Tracker
Maicol07 Docs
Maicol07 Website
Maicol07 Blog
Updates
  • Completed
    Apr 04, 2023 at 6:21 PM
    Completed
    Apr 04, 2023 at 6:21 PM

    Maintenance has been completed. Unfortunately, we have got some issues with the CPU upgrade, so it has been reverted. We'll try to change it in the next days. Subscribe to let you know when this will be performed.

  • In progress
    Apr 03, 2023 at 7:38 AM
    In progress
    Apr 03, 2023 at 7:38 AM

    Maintenance is now in progress.

  • Completed
    Apr 03, 2023 at 7:10 AM
    Completed
    Apr 03, 2023 at 7:10 AM

    Maintenance has completed successfully

  • Update
    Apr 02, 2023 at 6:00 PM
    In progress
    Apr 02, 2023 at 6:00 PM

    Maintenance is now in progress

  • In progress
    Apr 02, 2023 at 11:10 AM
    In progress
    Apr 02, 2023 at 11:10 AM

    Maintenance is now in progress

  • Update
    Apr 02, 2023 at 11:10 AM
    Planned
    Apr 02, 2023 at 11:10 AM

    Maintenance didn't start yet.

  • Planned
    Apr 01, 2023 at 8:34 PM
    Planned
    Apr 01, 2023 at 8:34 PM

    Rescheduled for tomorrow

  • In progress
    Apr 01, 2023 at 6:00 PM
    In progress
    Apr 01, 2023 at 6:00 PM

    Maintenance is now in progress

  • Planned
    Apr 01, 2023 at 6:00 PM
    Planned
    Apr 01, 2023 at 6:00 PM

    We are planning for scheduled maintenance to upgrade our CPU to a faster one and optimize the OS and the software stack.
    Start and end times are variable and subject to changes