Maicol07 - Power and network outage – Dettagli dei guasti
Invia una segnalazione
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Invia una segnalazione
Ricevi aggiornamenti
Modalità scura
Linguaggio
Tutti i sistemi sono operativi
Power and network outage
Risolto
Grave disservizio
Avviato il circa 2 anni fa
Durato circa 2 ore
Aggiornamenti
Risolto
set 17, 2022 at 20:31
Risolto
set 17, 2022 at 20:31
The issue has been solved by our ISP
Individuato
set 17, 2022 at 18:45
Individuato
set 17, 2022 at 18:45
We are currently investigating this incident.
Verifiche
set 17, 2022 at 18:23
Verifiche
set 17, 2022 at 18:23
We are currently investigating this incident.